San Andreas multiplayer probem




 
--
San Andreas multiplayer probem
 
May 27th, 2007  
Mr KillKill
 
 

Topic: San Andreas multiplayer probem


San Andreas multiplayer probem
I'm trying to play San Andreas multiplayer but when I run the game I end up in front of the Vinewood sign, CJ can run around but there are no cars, people etc and the camera doesn't follow him, in other words once he is out of camera range he's gone.
I am running V1.0 of San Andreas with XP as OS and am running game off the disk. I don't have a no-cd crack installed or any other mod and the game runs fine in single player but having trouble in multiplayer.
I tried to install the files from samp01b-server rar. file but with no instructions I got lost pretty quick.
I installed SA:MP v0.1 BETA and when I join a host, thats when I end up at the Vinewood sign. In every forum I've checked they say MAKE SURE YOU HAVE V1.0 OTHERWISE IT WON'T WORK. Well OK I've got v1.0 and it still doesn't work...now what?
Also, when I join a host off SA:MP v0.1 BETA, it asks for a server password and a RCON password. I don't have one or know how to get one so I just click connect and end up at the Vinewood sign.
Don't know if this means anything but in the top left of the screen when I'm at the Vinewood sign is a message in white lettering that says Connecting to 83.149.98.25:7777..
 


Similar Topics
Mattel's limited edition San Diego Barbie Dolls
San Francisco abandons 2016 Olympics bid
San Francisco 2016 Games bid in jeopardy
Gun Ban in San Francisco Is Voided
New GTA San Andreas