Error messages in the forum...




 
--
Boots
 
October 12th, 2004  
Redleg
 
 

Topic: Error messages in the forum...


I'm getting error messages for every second page I try to view in the forum now..

Anyone else seeing this??

I've contacted the webhosting support about it now, so I hope to get it fixed soon..
October 12th, 2004  
Patriot_1989tobeyond
 
Just about all of the mare showing an error message sir, I thought it was just me though
October 12th, 2004  
battery
 

Topic: Re: Error messages in the forum...


Quote:
Originally Posted by Redleg
I'm getting error messages for every second page I try to view in the forum now..

Anyone else seeing this??

I've contacted the webhosting support about it now, so I hope to get it fixed soon..
No, but certain forums like "military related discussions" are getting things like "internal server error..."
--
Boots
October 12th, 2004  
godofthunder9010
 
 
Yes. Page Cannot Be Displayed - error 404. Multiple refreshes seems to clear it, but its annoying.
October 12th, 2004  
Redleg
 
 
It's really annoying, since I got a couple of highscores in the arcade that won't show up...

Looks better now, I hope it's gone soon..
October 12th, 2004  
Redleg
 
 
Should be ok now.. (I hope)

I've spoken with my webhost, and they have done a security upgrade on the server, so I had to change several of the forum permissions in order to get it working again..

One of them does unfortunately not allow you to upload your own avatars anymore.
I hope to get this fixed soon.
October 13th, 2004  
Courtenay
 
Ah-ha---ignore my PM then. I was wondering why my avatar disappeared. After all the hassle I went through to load it, LOL.
October 13th, 2004  
Redleg
 
 
Better now?..
October 13th, 2004  
battery
 
Quote:
Originally Posted by Redleg
Better now?..
much