I Cannot Get an Avatar Loaded.....




 
--
 
September 26th, 2004  
Courtenay
 

Topic: I Cannot Get an Avatar Loaded.....


No matter how hard I try. I have resized appropriately. Tried multiple images. Nothing. What I get is a message that my image needs to be less than 10K. Which each was!

Is there a way a mod or admin can help me! PLEASE?????
September 26th, 2004  
Courtenay
 
Here is the image I want to use. It is at about 36K here. It's the size I used somewhere else. Anyway an admin can resize and load it as my avatar for me? Or tell me what I am doing wrong????

September 26th, 2004  
godofthunder9010
 
 
has to be under 10x10 if memory serves.
--
September 26th, 2004  
Courtenay
 
I made it under 10----plus several others in case it was just the image that had problems. But, no go.......

I am pretty familiar with Boards, and have avatars on several others, and have had zero problems. No idea what my malfunction is here!!!!
September 26th, 2004  
godofthunder9010
 
 
The file size is listed somewhere. Doublecheck that.
September 26th, 2004  
Courtenay
 
Quote:
Originally Posted by godofthunder9010
The file size is listed somewhere. Doublecheck that.
Yep, I have. I had to resize them, so I did see the file size. Made sure they were less than 10k.

The only reason that it is bigger for the one I posted here (25k) is because at 10k it was too small to load on photobucket.

*feeling a bit retarded..LOL
September 26th, 2004  
godofthunder9010
 
 
So mission not accomplish ... yet, correct?
September 26th, 2004  
Courtenay
 
Nope, no avatar! And the pic has been removed from this thread. Either the admins/mods didn't like my putting it there.....or grabbed it to maybe help me???? Maybe?
September 26th, 2004  
godofthunder9010
 
 
Redleg will be here soon and make it all better!
September 26th, 2004  
Redleg
 
 
The avatar images must be under 100x100 pixels and 10kb.